В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
McEgorKa
McEgorKa
03.12.2022 18:35 •  Информатика

Написать программу в паскале, которая будет выводить на экран таблицу умножения на 2,3,4,5,6. !

Ответ:
DathVayolet
DathVayolet
16.08.2020 06:32
При копировании кода из IDE на сайт автоматически удаляется перенос строки. Будет прикреплен скриншот того, как должен выглядеть код

program p1;var c, i:integer;begin      writeln('Введите число >> ');      readln(c);      writeln('Таблица умножения на '+c);      for i := 0 to 10 do       begin        writeln(i+'*'+c+'='+i*c);      end;end.      

Написать программу в паскале, которая будет выводить на экран таблицу умножения на 2,3,4,5,6. !
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?