Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
BigD13
26.01.2020 04:25 •
Информатика
Запишите результат выполнения следующих программ: var i,s: integer; begin for i: =1 to 10 do s: =s+1; writeln ('s=',s); end.
Ответ:
cat493
06.10.2020 05:08
Здесь одна программа. Получится s = 10, так как 10 раз прибавляется 1
0,0
(0 оценок)
Популярные вопросы: Информатика
КристинаНяшка2
24.04.2021 08:52
Посоветуйте легкую программу. Необходимо произвести учет товара, например, изготовили мы стул, сколько гвоздей на него ушло и сколько дерева и вывести итоги (кроме 1С, Access, Excel)...
ulyana783
13.07.2022 23:52
Дано натуральное число N. Написать программу, выводящую последовательность чётных чисел....
egorkarevyakin
25.12.2021 13:14
Заполните пропуски 1) Источник электропитания, предназначенный для снабжения компьютера электроэнергией2)Устройство для связи между компьютерами по каналам связи (телефонной, кабельной,...
Diifekt
15.01.2023 13:32
Сканируется цветное изображение размером 30,48×30,48 см.Разрешающая сканера — 600×1200 dpi, глубина цвета — 16 бита.Какой информационный объём будет иметь полученный графический...
Benitto
28.01.2020 10:15
Язык проги не пишите если не знаете turtle...
Holochka
16.05.2021 02:27
Python. Можно использовать только операторы присваивания и целочисленной арифметики....
anmon07
03.09.2021 01:59
Сформулируйте задачу оптимального планирования для школьного кондитерского цеха, в котором выпускается три вида продукции: пирожки, пирожные и коржики....
1Аминка
16.12.2020 04:22
Как в питоне 3 вывести число:число:число? Захожу редко, поэтому нате...
guseva2yul
21.01.2021 12:20
Ребят, если кто то разбирается...
moaariishkkaa
14.07.2020 11:34
Какой ответ будет в 6 задании?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?