Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Freewomans
15.08.2022 20:52 •
Информатика
Написать программу на языке программирования паскаль зная температуру воздуха, определить вид осадков (дождь или снег).
Ответ:
Поля200601
06.10.2020 04:55
Var x: integer;
begin
writeln ('Введите температуру воздуха');
readln (x);
if x<0 then writeln ('Дождь')
else writeln ('Снег");
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
refdiamond
01.04.2021 06:21
Дано трехзначное число N (100 Программа должна вывести на экран количество четных цифр (0 не является ни четным, ни нечетным!).Использовать операции div и mod. Уточнение:...
arinaari11
03.12.2022 00:53
4σ (s! +s) s=1 найдите ошибку, program mar; uses crt; var f,s: integer; k: real; begin clrscr; f: =1; k: =0; for s: =1 to 4 do begin f: =f*s; k: =k*(f+s); end; writeln(...
Саша007228666
08.06.2023 20:52
1)видеопамять делится на 4 страницы разрешающая дисплея 640x200. каков объём видеопамяти если битовая глубина - 16 бит. 2)объём видеопамяти составляет 125 кбит. графический...
dlazech1979
04.02.2022 09:09
Запиши число 2bc16 в десятичной системе счисления....
DeadlyCrawley
17.06.2022 23:01
Заберайте последние знаю что не ответите...
observatorshkip06tpd
13.03.2023 11:56
ПЕРЕВЕДИТЕ С КАЗАХСКОГО НА РУССКИЙ 1.Бас тоқсан деген қай айлар? 2.Солтұстіктен соққан жел мұзды не істеді? 3.Еламан,Мөнке,Рай мұз үстінде не істеп жүр? 4.Олар балық аулайтын...
Eduardo0192837465
18.05.2020 14:23
Найдите период бесконечной периодической десятичной дроби 5, 324141414... А)32В)414С)3241Д)41...
Valeriag2000
23.03.2023 15:47
Найди числа обратным числам 7/13 ;151Задание...
WinnerGDWot027
02.06.2021 23:44
1. Показать, что тройка векторов е1(1;0;0), е2(1;1;0), е3(1;1;1) образует базис. 2. Разложить вектор а(–2;0;–1) по базису предыдущей задачи (пункт 1). 3. Вычислить расстояние...
Азим721
16.06.2021 23:27
Казакстан тарих сор 5синип ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln ('Введите температуру воздуха');
readln (x);
if x<0 then writeln ('Дождь')
else writeln ('Снег");
end.