Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Елизавета99929
29.11.2022 04:50 •
Информатика
Два по икт задали. 1. пользователь задает 3 целых числа в результате программы значения переменных меняются местами. 2. пользователь задает 2 целых числа, найти частное этих чисел. заранее )
Ответ:
salavatshakiro
06.10.2020 04:38
1.
var a,b,c,t:integer;
begin
writeln('a, b, c:');
readln(a,b,c);
t:=a;
a:=b;
b:=c;
c:=t;
writeln('a = ',a,' b = ',b,' c = ',c);
end.
Пример:
a, b, c:
5 8 3
a = 8 b = 3 c = 5
2.
var a,b:integer;
begin
writeln('a, b:');
readln(a,b);
writeln(a,' / ',b,' = ',a/b:6:3);
end.
Пример:
a, b:
5 8
5 / 8 = 0.625
0,0
(0 оценок)
Популярные вопросы: Информатика
ПОМОГИТЕУМОЛЯЮЯТУПОЙ
02.06.2022 20:43
Напишите программу ,которая определяет ,сколько раз встречается в строке слог ma ;...
nikitalandsberg
05.01.2023 16:51
,задание 1. Дано одно число.составьте программу определения принадлежности заданого числа к интервалу [1,10]...
galiamikhajlova
28.02.2021 10:54
Создайте код программы выводящий на экран сумму и произведение цифр двузначного числа,вводимого пользователем....
Maximys2001123
21.11.2020 17:13
Проанализируйте команды с строятся геометрические фигуры. Сравните формы фигур таких как круг прямая и прямоугольник в геометрии. Поясните сходства и различиях....
Инокеньтий007
26.03.2023 19:09
Простенький калькулятор через ввод чисел (число1 энтер число2 энтер, затем знак мат. операции)...
gulzanairgalievi
26.03.2023 19:09
Составьте программу для вычисления площади четырехугольника с координатами вершин (x1,y1) , (x2,y2), (x3,y3), (x4,y4) площадь четырехугольника вычислите как сумму площадей...
garachuk75
24.04.2021 15:25
Раставьтп тру фолс и нот стетид Я НА УРОКЕ...
3nashka
24.04.2021 15:25
Как назывался политический режим при Кромвеле в Англии? 2)что такое Славная революция? 3)почему Англию называли владычицей морей? 4)как Англия стала Великобританией?...
kristimisti1234
21.09.2022 11:03
найти у романе Тихий дон эпитеты, сравнение, олицетворение, метафоры ...
Плаоцтвтч
01.11.2021 07:04
При якому значенні а не має змісту дріб 10/(3а-15)? А) а = 0 ; Б) а = 3; В) а = –5; Г) а = 5....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,t:integer;
begin
writeln('a, b, c:');
readln(a,b,c);
t:=a;
a:=b;
b:=c;
c:=t;
writeln('a = ',a,' b = ',b,' c = ',c);
end.
Пример:
a, b, c:
5 8 3
a = 8 b = 3 c = 5
2.
var a,b:integer;
begin
writeln('a, b:');
readln(a,b);
writeln(a,' / ',b,' = ',a/b:6:3);
end.
Пример:
a, b:
5 8
5 / 8 = 0.625