Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vika271204
26.11.2020 02:07 •
Информатика
Составьте программу которая найдёт сумму 3х чисел, каждое из которых выбрано случайным образом из диапазона от 10 до 20
Ответ:
английскийязык14
06.10.2020 04:34
Program random
a,b,c,x: real
begin
a:=random(10-20+1)+20;
readln(a);
b:=random(10-20+1)+20;
readln(b);
c:=random(10-20+1)+20;
readln(c);
x:=a+b+c;
writeln('Сумма чисел: ', x);
Попробуй, если будет ошибка, напиши. Давно на паскале ничего не делал.
0,0
(0 оценок)
Популярные вопросы: Информатика
edikmarik
09.06.2021 20:14
Укажите информационные процессоры ( действия с информацией ) a разговор по телефону б посадка дерева в кассета любимой музыкальной группы г письмо приятелю д выполнение контрольной...
maha80
09.06.2021 20:14
Как расшифровать трафарет дсва еебе иилт мзьа...
pineapplenastya1
13.01.2023 06:19
В симфонический оркестр приняли на работу трёх музыкантов: Влада, Глеба и Артёма, умеющих играть на скрипке, флейте, альте, кларнете, гобое и трубе. Известно, что: Глеб самый высокий;...
Veronichkadyi
19.11.2021 06:37
Какие команды выдаёт esc delete home ctrl...
Flaen1
14.03.2020 06:52
ответить на вопросы по python...
Aznabaev09
22.02.2021 06:39
Круг разделен на 3 сектора. угол первого сектора в 2 раза больше, чем угол второго и в 3 раза меньше чем угол третьего. вычислите угол каждого сектора в отдельности. постройте круг...
sukaheva
22.02.2021 06:39
От какого слова произошло слово диагнос.и что это такое...
ДаняБл
22.02.2021 06:39
Доклад на тему геологические проблемы мирового океана.ну или просто перечислите их.геологические проблемы,а не экологические. 25...
Панель11
22.02.2021 06:39
Город рим был основан в753 году до н. э. какая система летосчисления использована при датировке этого события...
Amin1402
22.02.2021 06:39
Подчеркни сказуемое , выраженное глаголом , в данном предложении : я вытащил хлеб из кармана , раскрошил его и бросил в воду уткам...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,c,x: real
begin
a:=random(10-20+1)+20;
readln(a);
b:=random(10-20+1)+20;
readln(b);
c:=random(10-20+1)+20;
readln(c);
x:=a+b+c;
writeln('Сумма чисел: ', x);
Попробуй, если будет ошибка, напиши. Давно на паскале ничего не делал.