В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Ahelka99
Ahelka99
06.02.2021 09:24 •  Информатика

Написать программу на языке pascal для вычисления n-ой степени заданного числа!

Ответ:
evgenyzuzev
evgenyzuzev
06.10.2020 04:02
Var n, a, b, c: integer;
begin
read(a,n);
b:=1;
for b:= 1 to n do
begin
b:=b*a;
end;
Writeln(b);
End.
0,0(0 оценок)
Ответ:
А00000а
А00000а
06.10.2020 04:02
Var
  a, i, n, p: integer; 
begin
  P := 1;
  writeln('введите число: ');
  readln(a);
  writeln('введите степень числа: ');
  readln(n);
  for i := 1 to n do
  begin
    P := P * a;
  end;
  writeln('ваше число: ', p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?