В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
PineappleRomka
PineappleRomka
02.12.2020 22:58 •  Информатика

Составьте программу и начертите блок-схему (используя цикл с предусловием) для вычисления функции у=3√х²+1, если х=4,7,10,13,16,19,21.

Ответ:
Kto6to
Kto6to
06.10.2020 04:00
Если это паскаль, то вот.
var x,y:integer;
begin
y:=1;
x:=4;
while not (x=24) do
 begin
 y:=3*(sqrt(x*x + 1));
writeln("для х= ", x, "y= ", y);
x:=x+3;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?