В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
петро26
петро26
30.01.2022 12:22 •  Информатика

Составьте программу нахождения наименьшего из двух выражений x+y+z и x×y×2

Ответ:
nika270106
nika270106
06.10.2020 03:57
Var x,y,z,a:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
Write('z = ');ReadLn(z);
a:=x+y+z;
x:=x*y*2;
WriteLn('x+y+z = ',a);
WriteLn('2xy = ',x);
if a > x then Write('Min = ',x)
else if a < x then Write('Min = ',a)
     else Write('Выражения равны')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?