В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Хурем
Хурем
22.08.2022 14:43 •  Информатика

Написать программу, которая выполняет сложение многоразрядных десятичных целых чисел.

Ответ:
Dremachka
Dremachka
06.10.2020 03:53
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadlnString('a=').ToBigInteger;
  var b:=ReadlnString('b=').ToBigInteger;
  Writeln('S= ',a+b)
end.

Пример
a= 347566078996068677456343400435345
b= 568909067574321121454634535345
S= 348134988063642998577798034970690
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?