В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
violetakoshtura
violetakoshtura
02.05.2022 18:58 •  Информатика

Составьте программу для преобразования расстояние x в милях в расстояние k в километрах приняв что 5 миль равно 8 км исходное расстояние в милях задается с клавиатуры.

Ответ:
Оля030905
Оля030905
06.10.2020 03:40
Program mtokm;
begin
var a:double;
writeln("Введите расстояние в милях: ");
readln(a);
writeln("Расстояние в милях: ", a);
a := a / 5 * 8;
write("Расстояние в км: ", a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?