В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Ольга198414
Ольга198414
19.06.2021 22:51 •  Информатика

Напишите на паскале ,. вот : введится 10 чисел,определите сколько положительных и отрицательных.

Ответ:
дашасалищева
дашасалищева
06.10.2020 03:31
Var
  a, b, c, d, e, f, g, h, i, j, x, y: integer; 
begin
  write('введите 10 чисел: ');
  read(a, b, c, d, e, f, g, h, i, j);
  if a < 0 then y := y + 1 else x := x + 1;
  if b < 0 then y := y + 1 else x := x + 1;
  if c < 0 then y := y + 1 else x := x + 1;
  if d < 0 then y := y + 1 else x := x + 1;
  if e < 0 then y := y + 1 else x := x + 1;
  if f < 0 then y := y + 1 else x := x + 1;
  if g < 0 then y := y + 1 else x := x + 1;
  if h < 0 then y := y + 1 else x := x + 1;
  if i < 0 then y := y + 1 else x := x + 1;
  if j < 0 then y := y + 1 else x := x + 1;
  writeln('количество положительных чисел: ', x);
  writeln('количество отрицательных чисел: ', y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?