В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
DVD123456789
DVD123456789
12.01.2023 12:37 •  Информатика

Работа в паскале. составьте программу определяющую является ли сумма цифр данного четырёхзначного числа n четным числом

Ответ:
Nezik
Nezik
06.10.2020 03:13
Var
   A:integer;
Begin
Write('Введите четырёхзначное число: ');ReadLn(A);
if ((A div 1000) + ((A div 100) mod 10) + ((A div 10) mod 10) + (A mod 10)) mod 2 = 0 then WriteLn('Да, является')
else WriteLn('Нет, не является')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?