Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
muratowaasya
22.09.2021 06:40 •
Информатика
Информатика! составить программу , находящую сумму и произведение трёх чисел !
Ответ:
Lordfantomchik
06.10.2020 03:03
Var a,b,c:integer;
begin
write('Введите 3 числа: '); readln(a,b,c);
writeln('Сумма данных чисел: ',a+b+c);
write('Произведение данных чисел: ',a*b*c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
niknik14
24.02.2023 11:24
На все эти вопросы ДАЮ 50...
alinaaaa9
17.06.2020 18:37
Заполнить массив 20 случайными числами (использовать генератор случайных чисел). найти в массиве максимальный элемент и вывести на экран его значение и порядковый...
nastaklimenkofll
12.09.2021 00:21
Чему равна сумма чисел M=2034(5) и N=327(8)? Результат запиши в двоичной системе счисления. M+N= ???...
Sergei12121
29.08.2021 17:44
Вычисли дроби 6/12+4/12= 22/26-4/26=...
Sasha190507
23.05.2020 00:33
Назовите только 5 и 9 компонент клетки...
Michelle10
28.12.2020 19:45
Объединение и пересечение множеств.Урок 2...
ancordkot
02.03.2023 15:58
Задание: создайте запись в блоге на тему Дети в Интернете и соцсетях . Выразите собственное мнение по теме, аргументируйте его. Соблюдайте жанровые особенности...
69fff96fff69
09.09.2020 09:24
Задание №2 Выполни действия с дробями 2б + = -=Сравни дроби: ...
3drugasikaoztup3
09.09.2020 09:24
строчно! 2:30 мин осталось...
carollabelle
05.11.2020 14:15
(1) (а) Жер 365 күнде Күнді өз орбитасы бойымен бір айналып шығады. Мынатұжырымдардың қайсысы дұрыс ЕМЕС екенін анықтаңыз және себебінтүсіндіріңіз:А. Жер Күнге...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите 3 числа: '); readln(a,b,c);
writeln('Сумма данных чисел: ',a+b+c);
write('Произведение данных чисел: ',a*b*c);
end.