Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
bannikovegor
12.11.2021 09:11 •
Информатика
Написать программу ввода с клавиатуры значения координат точки и вывода на экран расстояния точки до начала координат
Ответ:
ания7
06.10.2020 03:03
Var
X,Y:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
WriteLn('L = ',Sqrt(X*X+Y*Y))
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Cfgcyf
11.09.2020 12:33
Здравствуйте! Я хочу стать маппером (кантриболз). Подскажите мне креативное название....
leger13245
06.01.2020 23:42
C# Вкажіть,який буде результат після виконання коду програми.Укажите, какой будет результат после выполнения программы....
ZiGZaG4242
20.10.2021 00:17
Ліцензія на комп ютері програми що передбачає не тільки безкоштовне користування програмою але й право її на модифікацію...
катя5069
19.05.2022 04:20
5. Переведите из одних единиц измерения информации в другие 2Кбайт=…байт12 бит = …байт 64 бит = …байт1 Мб = …… Кбайт это мор по информатике 5 задание ...
medvedevastasy
05.08.2020 10:33
Оля нарисовала башню с записанного ниже алгоритма. алг Башня нач Кубик вверх Кубик вправо кон алг Кубик нач закрасить; вправо закрасить; вверх закрасить; влево закрасить...
deniza0906
18.09.2022 07:11
Прочти текст и найди ошибки в образовании падежной формы числительных (их 3). Три мальчиков путешествовали на двухпалубном корабле по Каспийскому морю с бабушкой...
smolekovmax
18.09.2022 07:11
(17sinx + 8)/(17cosx - 15) = 0...
vladusha2
18.09.2022 07:11
Прослушай аудиозапись, определи инструмент и группу, к которой он относится. D)Верных ответов: 2ударныйжетыгеншертерструнно-щипковыйструнно-смычковыйдуховой...
vicky03
18.09.2022 07:11
Кто написать олимпиаду по истории ?...
MCREW
18.09.2022 07:11
Ветра не было, но в саду все падали и падали листья. синтаксический разбор...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
X,Y:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
WriteLn('L = ',Sqrt(X*X+Y*Y))
End.