Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
alinahan444
21.10.2022 02:29 •
Информатика
Определите и выведите на экран произведение чётных чисел меньше 15. паскаль
Ответ:
Dmutrenkovladuslav12
06.10.2020 02:14
2; 4; 6; 8; 10; 12; 14 - найти произведение этих чисел
первое число 2, а каждое следующее на 2 больше предыдущего
program pr_chot;
var i,p:integer;
begin
p:=1;
i:=2;
while i<=15 do
begin
p:=p *i;
i:=i+2
end;
writeln('p=',p)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
777496
22.02.2020 20:31
Написать программу, которая вводит три числа, перевести их в строковый тип и вывести последовательно друг за другом через пробел.(Паскаль)...
foben1
22.02.2020 20:31
Какая команда нужна для загрузки фонового изображения в pygame?...
Sezimturatbeko
16.12.2022 08:26
Зарисуйте любой пример графической схемы...
rosharh88
14.03.2023 22:47
1. дана точка a (x,y). определить лежит ли эта точка на оси oy. 2. даны два числа, не равные друг другу. заменить большее из них квадратом суммы, а меньшее - разностью квадратов этих...
Danila29012006
21.01.2023 20:41
Можно ли отредактировать в текставом редакторе отсканированный текст? если да, то что для этого необходимо?...
xxz10492
07.05.2021 21:26
Вромбе авсд угол а равен 140 градусов . найдите углы треугольника аов , если точка о , точка пересечения диагоналей...
Анна111111115
07.05.2021 21:26
Сочинение по языку со словами journey sweet eraser help kitchen 4 класс...
Androidekstas
07.05.2021 21:26
Подберите хотя бы один корень уравнения:...
sashasokolik
07.05.2021 21:26
Разница между числом родившихся и числом умерших жителей за определенное время называется:...
aigul841107gMailcom
07.05.2021 21:26
Какое морское образование получил г. и. невельской? какие учебные заведения окончил?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
первое число 2, а каждое следующее на 2 больше предыдущего
program pr_chot;
var i,p:integer;
begin
p:=1;
i:=2;
while i<=15 do
begin
p:=p *i;
i:=i+2
end;
writeln('p=',p)
end.