Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
baha2001zzz
10.08.2020 08:28 •
Информатика
Работа в паскали составьте программу вычисления произведения четных чисел меньше 15
Ответ:
yuryklepikov
06.10.2020 01:48
Uses crt;
var p:integer;
begin
p:=1;
for var i:=1 to 14 do
if(i mod 2=0) then
p*=i;
writeln('произведения чётных чисел меньше 15= ',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
invation
20.06.2020 01:18
Примеры технический средств (монитор,сканер)...
lananana2006
08.10.2020 11:09
В таблице Dat хранятся положительные и отрицательные целые числа. Определите, что будет напечатано в результате работы следующей программы....
katystolbova
09.03.2020 21:24
4. Прочитайте сочинение ученицы 5-го класса. Улучшите его с учетом замена ний, которые сделала учительница Наталья Александровна Шапиро: «Ученицане смогла выстроить текст, определить...
Asetkyzy
03.06.2022 02:09
8°- с. ш 47 в. д вторая точка 8° с. ш 81.в. д в каком направлении от точки один направлена точка 2? СРЧОНООО...
ImagineDragons1111
03.06.2022 02:09
Площади четырехугольников и треугольников. Урок 5можно ответы всех 9 заданий ...
nafikovmarat539
21.12.2022 14:55
Мәтіндегі негізгі және қосымша 3 ақпаратты ажыратыңыз...
elenabuda85
16.04.2020 01:11
На сколько градусов изменится температура воды объемом 50 л, если считать, что вся теплота, выделяемое при сжигании древесного угля массой 0,2 кг, пойдет на нагревание воды?...
isakdzhanova
16.04.2020 01:11
Выполните задачу по естествознанию у.Меня Соч...
alinaantonova06
18.01.2023 10:20
Познание мира соч текст озаглавить грамотно ...
gore489
30.07.2022 01:34
Пайдалы казбаларды немен алмастыруга болады...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var p:integer;
begin
p:=1;
for var i:=1 to 14 do
if(i mod 2=0) then
p*=i;
writeln('произведения чётных чисел меньше 15= ',p);
end.