Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Зубканай
11.11.2020 00:54 •
Информатика
Работа в паскале составьте программу вычисления суммы всех трехзначных чисел кратных 4
Ответ:
ilyailushin
06.10.2020 01:30
Uses crt;
var
n, sum:integer;
begin
n := 100;
while n < 1000 do
begin
sum += n;
n += 4;
end;
writeln('Сумма всех трёхзначных чисел, кратных 4= ',sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
MorficTV
18.02.2022 10:36
Размер фотографии с разрешением 1280x768 пикселей равен 240 кб. сколько бит памяти используется для кодирования одного пикселя?...
мозг302
31.12.2020 12:12
Тема множества: дан текст из строчных латинских букв, за которым следует точка. напечатать: - все буквы, входящие в текст не менее двух раз; - все буквы, входящие в текст по...
viki29051
31.12.2020 12:12
Сколько раз исполнится цикл: for x: =1 to 15 do if x mod 2=1 then s: =s+1...
DanilFox02
21.02.2020 07:07
Простой вопрос, но я вообще забыл((1. какие есть плагины для добавления в программу рекламы....
АннаФилип270406
06.01.2020 08:55
Напишите программу для определения суммы четных чисел из n первых чисел фибоначчи. в прологе...
kirillsolodov20
18.05.2022 05:02
Марвин. роботу марвину одновременно можно поручить решать до 256 . настроение марвина измеряется целым числом от 0 до 100. если среди порученных марвину трудные или неразрешимые...
Alusa666
12.02.2020 13:22
Сучасні пристрої зберігання повідомлень?...
вероника04122006
02.11.2022 10:28
Поставь арифметическое знаки между данными цифрами так что бы выражения стали верными . чтобы избежать употребления скобок которые показывают в каком порядке совершаются действия...
gabiko82
14.05.2020 16:30
Напишите программу вычисления среднего арифметического двух чисел. (в паскале) заранее )...
zroslama
25.12.2020 16:52
Петя настраивал компьютерную сеть и решил, что у его компьютера в сети будет статический ip адрес следующего вида 192.168.0.2! * где вместо ! будет цифра от 0 до 4, а вместо...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
n, sum:integer;
begin
n := 100;
while n < 1000 do
begin
sum += n;
n += 4;
end;
writeln('Сумма всех трёхзначных чисел, кратных 4= ',sum);
end.