В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nodiraxon1998
nodiraxon1998
27.08.2021 15:59 •  Информатика

Впаскале составить программу вычисляющую значение функции y=2*x*x-5 на промежутке [1; 10] с шагом 0,5. составить блок-схему к этой .

Ответ:
evgen22region
evgen22region
23.05.2020 23:58

var

x,y:real;

begin

x:=1;

while x<=10 do

begin

y:=2*x*x-5;

writeln(y);

x:=x+0.5;

end;

end.


Впаскале составить программу вычисляющую значение функции y=2*x*x-5 на промежутке [1; 10] с шагом 0,
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?