Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
negfhbr
17.04.2022 14:20 •
Информатика
Составить блок-схему алгоритма и программу вычисления абсолютной величины числа
Ответ:
malaya108
06.10.2020 01:15
Блок-схема - в прилагаемом файле.
Программа на паскале:
var a,ma:integer;
begin
write('a = ');
readln(a);
if a<0 then ma:=-a else ma:=a;
writeln('ma = ',ma);
end.
Пример:
a = -15
ma = 15
0,0
(0 оценок)
Популярные вопросы: Информатика
korzina284
19.05.2022 03:19
Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку...
berezovskayati
29.03.2023 16:11
Метод《Эссе.Запиши свои мысли о значимости растровой и векторной графики в кампьютерной графики...
mejevov290107
13.02.2021 15:16
Опишите процесс выполнения операторов присваивания. a: =3; b: =4; a: =a+b...
vladrifeyt1
13.02.2021 15:16
Опишите процесс выполнения операторов присваивания. a: =3; b: =4; a: =a+b запишите операторы для: вычисления среднего арифметического переменных х1 и х2. уменьшения на...
katakoval
13.02.2023 01:31
Раздели круг четырьмя прямыми так чтобы каждая птичка была отделена от других прямыми в круге десять птичек...
andriYThack
17.04.2021 04:51
Определите минимальный объем памяти (в килобайтах), достаточный для хранения любого растрового изображения размером 64*32 пикселя, если известно, что в изображении используется...
пушинка10
29.08.2022 04:06
Батько з двома синами вирушили у похід.на іхньому шляху трапилась річка,на березі якоі був пліт.він може витримати на воді або ботька,або двох синів.як переправитися на...
stic2016Аринааа
29.08.2022 04:06
Как число 10000001 перевести из 2 системы в 8 ,10,16ситемы...
Dimoon122
28.03.2023 22:07
Фамилия адрес тип название срок 1 петров пр. парковый 2-10 газета известия 6 2 иванова ул. подлесная 11-14 журнал крестьянка 3 3 соколов ул. строителей 8-5 газета комсомольская...
tumoannasehko
25.07.2022 18:41
Как число de16 системы перевести в 2,8,10 системы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Программа на паскале:
var a,ma:integer;
begin
write('a = ');
readln(a);
if a<0 then ma:=-a else ma:=a;
writeln('ma = ',ma);
end.
Пример:
a = -15
ma = 15