В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
WowRenka
WowRenka
09.04.2022 13:52 •  Информатика

Написать программу в паскаль аbc : напишите программу которая в последовательности натуральных чисел определяет чётное минимальное число. при этом кол-во введённых чисел неизвестно. но не превышает 1000. введённые числа не превышают 30000.в последовательности всегда имеется чётное число. программа должна вывести это одно минимальное чётное число.

Ответ:
Lolka200Fantazii0
Lolka200Fantazii0
06.10.2020 00:55
Var N,A,Min:integer;
Begin
Min:=30001;
Read(N);
For N:= 1 to N do
    Begin
    Read(A);
    if (A mod 2 = 0)and(A < Min) then Min:=A;
    End;
WriteLn(Min)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?