Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ЛиЗоЧкА198
22.11.2021 04:39 •
Информатика
Составьте программу вычисления среднего арифметического n чисел , заданных с клавиатуры. , !
Ответ:
dsayui56
10.08.2020 01:06
Var
n:integer;
A,S:Real;
Begin
Write('n = ');ReadLn(n);
WriteLn('Введите числа(',N,' шт.)');
For n:= 1 to n do
Begin
Read(A);
S:=S+A;
End;
WriteLn('Sr = ',S/n);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mariya1616161
14.07.2020 02:46
Найти среднее арифметическое элементов целого массива кол-во элементов в массиве 8...
Zefirka08
11.12.2021 04:14
Написать программу, решающую : вася имеет х рублей на карманные расходы. сколько банок газировки он сможет купить, если газировка стоит y рублей....
olgai71p08imh
21.05.2023 22:57
Записать арифметическое выражение на алгоритмическом языке и указать порядок выполнения операций (visual studio 2012) 1)m=cos2y+3,6e^x 0,81cosi 2)l= in y+2y^3 : составить структурную...
pya98
20.02.2022 04:32
Написать программу в паскале, которая будет иметь массив содержавший в себе фио человека и дату рождения, полную. при вводе месяца в строку, программа будет выдавать список людей...
mariainbox303
27.04.2023 07:58
Определить что больше периметр прямоугольника или его площадь если известны 2 стороны . программу написать в с++, зарание...
Kisa2Mary
29.04.2023 07:41
Запитання наталочка та її батьки називали свій...
maksnovok007
09.06.2021 00:26
ответьте на вопросы по , заранее...
Kybikowskatana
18.03.2020 02:44
Выполни вычисления 72*(45: 9*6-20)+58...
nosia
28.07.2021 15:24
Впрямоугольном треугольнике abc из вершины прямого угла c проведена высота ch. чему равен отрезок bh, если ac=6 см, ah=4 см? варианты ответа: 1) 1 см 2) 18 см 3) 3 см 4) 16 см...
Zhanaevakasiet
28.07.2021 15:24
Львів,сантиметр,плащ у формі родового відмінка однини мають закинчення а-а; б-у....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n:integer;
A,S:Real;
Begin
Write('n = ');ReadLn(n);
WriteLn('Введите числа(',N,' шт.)');
For n:= 1 to n do
Begin
Read(A);
S:=S+A;
End;
WriteLn('Sr = ',S/n);
End.