В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
freddylolbrO
freddylolbrO
25.12.2021 04:40 •  Информатика

Напишите программу, которая вычисляет значение следующего выражения: а*b/2. значения переменных а и b вводятся с клавиатуры. программа: pascal abc

Ответ:
Neznaika123shsgwheh
Neznaika123shsgwheh
06.10.2020 00:08
Var a,b:real;
begin
write('a = '); readln(a);
write('b = '); readln(b);
writeln('а*b/2 = ',a*b/2);
end.

Пример:
a = 1.2
b = 8.5
а*b/2 = 5.1
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?