В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
konaser03
konaser03
11.02.2023 22:57 •  Информатика

Написать программу нахождения суммы всех элементов матрицы на питоне заранее огромное

Ответ:
Нонэйм2
Нонэйм2
06.10.2020 00:08
# Python 3.X

row = [0]
ret = 0

print('Введите матрицу ниже, разделяя пробелами',
     '(Enter - новая строка, для окончания ввода введите пустую строку)',
     sep='\n')
while row:
    ret += sum(row)
    row = [float(x) for x in input().split()]
print('Сумма:', ret)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?