В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Разработать алгоритм и составить программу вычисления значений по формулам: p=(a+)^2+a cos(a+b)+акореньb/a+b, где a=x+y, b=x^2+y^2

Ответ:
hadmatter
hadmatter
31.08.2020 22:52
Var p,a,b,x,y:real;
Begin
Write('x = ');
ReadLn(x);
Write('y = ');
ReadLn(y);
a:=x+y;
b:=x*x+y*y;
p:=Sqr(a)+a*Cos(a+b)+a*Sqrt(b)/(a+b);
WriteLn('a = ',a);
WriteLn('b = ',b);
WriteLn('p = ',p);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?