Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
zimenko201411
24.05.2020 22:39 •
Информатика
написать программу, определяющую, может ли точка с данными координатами принадлежать графику функции y=5x²+1. с клавиатуры вводится 2 числа написать в паскаль
Ответ:
ЧеLOVEчек51534
05.10.2020 23:29
Var x,y:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
if 5*x*x+1=y then WriteLn('Да, может')
else WriteLn('Нет не может');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
денуаааас
18.06.2022 15:12
Какой обезательный отрибут тега иемг...
mrkobra
18.03.2022 10:48
С++ написать программу. дано натуральное n и последовательность, состоящая из n целых чисел. определить наименьшее положительное среди данных чисел. (цикл-while)...
rfbbfr
18.02.2023 20:00
Процедура в результате которой определяется какое из двух чисел больше? Напишите определение....
fantomidri
23.12.2022 11:13
Информатика 8 класс Первая презентация. Программирование разветвляющихся алгоритмов. Выполнить программу слайда 4 на ЯП Паскаль, прислать фото экрана с текстом программы...
dggkfuh
19.06.2021 16:29
Public void getsum() { sum = 0; for (int j = 0; j n; j++) { for (int i = 0; i m; i++) { if (i % 2 == 0) { sum = sum + massive[i, j]; } } } } public boolean loadmassive(string...
Ангелина56533
03.04.2022 01:12
Решите на abc_pascal net я не знаю как делать решите буду вам . 3-4 надо можно любую ...
Skillet121516
28.05.2021 07:34
Прочитайте загадки. объясните написание слов с пропущенными буквами. 1. на г_ре шумит, под г_рой молчит. (ветер) 2. орехи в з_мле, листья на з_мле. (картофель) 3....
GenaGenaGena1
28.05.2021 07:34
Подготовьте небольшой рассказ с словосочетанием с переносным значение вот слова секунда минута быстро час пролетел, сутки пробежали, неделя пронеслась, год промчался,...
ааааннннгггшим
28.05.2021 07:34
Луч st делит прямой угол ksl на два угла ksl и tsl на 60 больше tsl...
help275
28.05.2021 07:34
Уюли было 8платков.она выстирала столько же.сколько ей еше осталось.сколько платков выстирала юля....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
if 5*x*x+1=y then WriteLn('Да, может')
else WriteLn('Нет не может');
End.