В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
anmon07
anmon07
16.07.2021 05:10 •  Информатика

Синформатикой надо составить программу для паскаль авс. рабочий в первом месяце получил зарплату 8000 рублей ,а во втором месяце на 30% больше ,чем в первом .вывести на экран сколько зарплаты он получит за два месяца

Ответ:
я2двойшник
я2двойшник
05.10.2020 22:58
Var x,s:integer;                                             (x*30/100)- расчёт процентов     
begin
x:=8000;
s:=x+x+(x*30/100);
writeln ('s=',s);
end,
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?