В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MostQweek
MostQweek
09.04.2021 08:45 •  Информатика

Написать программу,которая выводит на экран фразу: "каждый охотник желает знать ,где сидят фазаны" каждое слово должно быть выведено наиболее подходящими цветами

Ответ:
tata15711
tata15711
06.06.2020 21:52

как я понял тебе нужна программа которая просто выводит на экран нужный тебе текст

вот она

program ohotnik;

uses crt;

var i:integer;

begin 

clrscr;

textcolor(4);

write(' Ka}I{gbIu ');

textcolor(12);

write(' oxoTHuk ');

textcolor(14);

write(' }I{eJIaeT ');

textcolor(2);

write(' 3HaTb ');

textcolor(3);

write(' rge ');

textcolor(1);

write(' cug9T ');

textcolor(5);

write(' fa3aHbI ');

readln;

end.

 

ЗЫ: слова я пытался писать английскими буквами, я не знаю просто: поддерживает твой паскаль русские буквы или нет..

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?