В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
FruitAPps
FruitAPps
08.04.2020 22:09 •  Информатика

Составить программу, в который выводят ответ: если вы получили 2, то вас ругают, а иначе хвалят

Ответ:
igoryk2002
igoryk2002
05.10.2020 22:03
PascalABC:

program ocenka; //название программы
var a:integer; //целочисленная переменная оценки
begin
writeln(a); //ввод (с клавиатуры) значения оценки
if (a=2) then writeln('Плохо') else writeln('Хорошо'); //условие (если а=2 -
// ругаем, иначе - хвалим)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?