В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
komissar1809
komissar1809
22.08.2020 16:20 •  Информатика

Напишите программу, вычисляющую разность двух целых неотрицательных чисел. гарантируется, что первое число не меньше второго. входные данные даны два числа, второе из них не превышает первого. числа не превышают 10100 выходные данные выведите разность данных чисел. примеры входные данные 7 5 выходные данные 2

Ответ:
dgafar27oy9omz
dgafar27oy9omz
05.10.2020 21:35
Uses crt;
var a, b: Integer;
begin
readln(a, b);
clrscr;
writeln(a - b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?