В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dimaloginkinozgu92
dimaloginkinozgu92
04.12.2021 16:13 •  Информатика

Напишите программу, которая требует у вас пароль ,например, 246. если пароль правильный, то выводит сообщение : "молодец! ", иначе -"неверный пароль". если после пятой попытки пароль все равно неверен, выводит сообщение : "карта заблокирована".

Ответ:
евгений258
евгений258
05.10.2020 21:26
Program n1;
var pas: string;
k: integer;
begin
readln(pas);
k:=0;
while true do if pas='246' then
begin
write('молодец');
break;
end else
begin
k:=k+1;
writeln('неверный пароль');
readln(pas);
if k=5 then begin write('карта заблокирована');
break;
end;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?