В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Учен586
Учен586
09.01.2020 18:57 •  Информатика

15 - 9 классы информатика 5 напишите программу, которая в последовательности натуральных чисел определяет количество чисел ,кратных 3 и оканчивающихся на 2.программа получает на вход натуральные числа, количество введенных чисел неизвестно последовательность чисел заканчивается числом 0.кол-во чисел не привыкает 100.введеные числа не привышают 300

Ответ:
Azilll
Azilll
05.10.2020 21:21
Program n1;
var k,a: integer;
begin
readln(a);
k:=0;
while a<>0 do
begin
if (a mod 10=2) and (a mod 3=0)
then k:=k+1;
readln(a);
end;
write(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?