В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MariMQ
MariMQ
12.03.2023 07:41 •  Информатика

Нужно составить программу, которая просит ввести любое предложение. затем она должна: 1) сосчитать кол-во введенных символов 2) определить на какую букву начинается второе слово предложения 3) сосчитать кол-во пробелов в предложении

Ответ:
zlata25148
zlata25148
14.08.2020 20:30
Program Slova;var a,c:string; b,k,i:integer;begin     Writeln('Введите предложение');     readln(a);     b:=length(a);     c:=copy(a,2,1);     For i:=1 to b do      If a[i]=' '        Then k:=k+1;     Write(b,' ',c,' ',k);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?