В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
VoinBogov
VoinBogov
13.05.2020 15:36 •  Информатика

Составить программу ввода с клавиатуры трех чисел ,вывода на экран их значений ,а также суммы между квадратом первого числа и удвоенным произведением двух оставшихся чисел

Ответ:
MafiiMan7204720
MafiiMan7204720
05.10.2020 21:00
Program n1;
var a,b,c: real;
begin
readln(a,b,c);
writeln('a=',a);
writeln('b=',b);
writeln('c=',c);
writeln(a*a+2*b*c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?