В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
zero22x76
zero22x76
26.09.2022 17:23 •  Информатика

Составить программу нахождения суммы значений функции x^2,если x< 0 y= x^3, еслиx> =0 на отрезке [-3: 3] с шагом

Ответ:
aslan7773
aslan7773
09.08.2020 21:24
Var x,y,s,s1:integer;
begin
s:=0;s1:=0;
for x:=-3 to 3 do begin
if x<0 then s:=s+sqr(x);
if x>=0 then s1:=s1+x*sqr(x);
end;
writeln('s=',s);

writeln('s1=',s1);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?