Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
М4ш4
19.05.2023 18:47 •
Информатика
Составить программу решающую следующую : дано трехзначное число . найти сумму его крайних чисел.
Ответ:
yaritos
03.08.2020 08:54
Var
A:integer;
Begin
WriteLn('Введите трёхзначное число');
ReadLn(A);
WriteLn((A div 100)+(A mod 10))
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
muzaffarahmedov
17.02.2023 04:37
Составте программу, которая формирует массив из 5 целых чисел,элементы массива вводятся вручную с клавиатуры. найдите максимальный элемент в массиве. ответ вывести в формате мах=...
дошикестдошик
06.01.2020 20:51
Для записи текста используется 256-символьный алфавит.каждая страница содержит 20 строк по 60 символов в строке.какой объем информации содержит 6 страниц текста? решить нужно,...
levkamorkovka
06.01.2020 20:51
Алфавит племени мульти состоит из 16 букв, какое кол во несет одна буква этого алфавита? решение...
co63upo
21.07.2022 03:32
Не могли бы в решении по информатике методом логики? вадим, сергей и михаил изучают различные иностранные языки: китайский, японский и арабский. на вопрос, какой язык изучает каждый...
viamell
06.03.2023 00:08
Как называют знак @ немцы, китайцы, французы и другие народы?...
Andrey086
06.03.2023 00:08
Написать программу, которая находит сумму четных, однозначных чисел . написать программу, которая находит сумму двузначных чисел...
nilyu200513
21.06.2022 21:42
Информатика третий класс расставьте пропущенные команды в алгоритме для работа почистить ковер первое начало 23456? а 7 конец мне нужно к понедельнику...
Sawa1605
21.06.2022 21:42
Что делать если после закачки программ через интернет. ( потом я его перезагрузила) он пишет что: возникла проблема и т.д. что делать !...
dondokuchaev2015
11.04.2021 13:28
Как называется компьютер который служит центральным узлом в компьютерных сетях...
впнекккккк
21.04.2022 02:06
Файл размером 10 мбайт передается через некоторое соединение за 20 секунд.определить время,которое потребуется на передачу через это де соеденение файла размером 2020 кбайта...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A:integer;
Begin
WriteLn('Введите трёхзначное число');
ReadLn(A);
WriteLn((A div 100)+(A mod 10))
End.