Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Iaro
26.01.2022 04:04 •
Информатика
Для следующей напишите программу на языке паскаль: вычислите значение у по формуле у=5х-37, если значение х заедается пользователем
Ответ:
nikadey1
09.08.2020 21:10
Program z1;
var y,x:real;
begin
writeln('Введите x');
readln(x);
y:=5*x-37;
writeln('y=',y:3:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
magoomamedzadeh
16.11.2020 08:42
информатику информатику суупппчик я уже 2 часа не могу сделатььь сучик су к...
Ариунболор
25.12.2022 22:25
Точный адрес имеет не только каждый ПК в интернете, но и каждый документ. Этот адрес — универсальный указатель ресурса (URL). URL-адрес состоит из четырёх частей:...
akarapiria4
23.11.2021 16:36
Логические выражения : a) x & y v (x & y) v z б) (a v b & c) v (a v b & не c)v a v не b...
цыпабезума
23.11.2021 16:36
Нужно написать мини-сочинение на тему интернет и я...
abdualieva130403
15.09.2021 05:36
Предложение со словом трава как метафора ...
boikov2o
14.06.2021 07:09
Почему император николай i вернул пушкина из ссылки...
КнигаЗнаний16
04.06.2020 00:50
Вящике 120 кг пшена после того как из ящика отсыпали пшено в мешок ящике осталось 65% всего пшена сколько килограммов пшена вошло в мешок...
minion19
25.05.2021 06:31
1)7 х/9-3х/4=5/122) 1-8х/15=4х/9решите спочно...
11123323333323232233
10.06.2021 19:20
Как зависит период электромагнитных колебпний от индуктивнрсти катушки?...
yanakisleiko
11.02.2023 09:31
Надо разобрать предложение и морфологический разбор слова - лежавшую солнце скрылось за небольшую осиновую рощу, лежавшую в полуверсте от сада. ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var y,x:real;
begin
writeln('Введите x');
readln(x);
y:=5*x-37;
writeln('y=',y:3:2);
end.