В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Макс777333
Макс777333
13.01.2022 12:11 •  Информатика

На паскале написать программу, которая вводит числа а и n и вычисляет а^n

Ответ:
Vetaliks
Vetaliks
20.08.2020 15:49
Var
A,P:real;
N:integer;
Begin
Write('A(вещественное число) = ');
ReadLn(A);
Write('N(целое число) = ');
ReadLn(N);
P:=1;
For N:= 1 to N do
    P:=P*A;
WriteLn(A,'^',N,' = ',P);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?