В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Snikers2018
Snikers2018
30.12.2022 21:39 •  Информатика

Sos. найти произведения четных чисел от 10 до 20. написать программу в паскаль

Ответ:
YourMango
YourMango
05.10.2020 20:07
begin  writeln ('введите целое число');  readln( a ); x:=a;  s:=0;  while ( x<>0 ) do  begin    s := s + (x mod 10);    x := x div 10;  end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?