В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу на яыке с (с++) определить функцию для нахождения корня линейного уравнения. входные параметры – коэффициенты уравнения, возвращаемое значение – корень уравнения.

Ответ:
ntkytik
ntkytik
05.10.2020 20:07
#include <iostream>
using namespace std;
double slur(double a, double b){return -b/a;}
int main()
{
double a,b;
cin>>a;
cin>>b;
cout<<slur(a,b)<<endl;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?