В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lerakuznyak
lerakuznyak
26.04.2023 23:35 •  Информатика

Задано вещественные значение х. составить программу вычисления значения функции y по формуле y=sin^2x+1

Ответ:
ТвОяДеВкА
ТвОяДеВкА
26.08.2020 10:04
Var
X:real;
Begin
Write('x = ');
ReadLn(x);
Write('y = ',sqr(Sin(x))+1)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?