В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
fatima52
fatima52
08.01.2020 20:29 •  Информатика

С.написать программу нахождение длины отрезка зная коардинаты начала и конца отрезка на языке pascal abc нужено !

Ответ:
NickolaiDress
NickolaiDress
05.10.2020 19:56
//PascalABC.Net 3.2
begin
var x1:=readinteger('x1 =');
var y1:=readinteger('y1 =');
var x2:=readinteger('x2 =');
var y2:=readinteger('y2 =');
write ('Длина: ', sqrt(sqr(x1-x2)+sqr(y1-y2)));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?