Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Qulya15
08.06.2021 10:59 •
Информатика
Составить программу блок схемы и на паскаль нахождения площади прямоугольника, если извесны его стороны
Ответ:
Саша15e
05.10.2020 19:47
Var a,b,S :real;
begin
S:=0;
read(a,b);
S:=a*b;
write(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Марина11133
09.02.2021 09:34
Какое количество информации получает первый игрок после первого хода второго игрока в игре крестики нолики на поле размером 3*3...
vlada362
09.02.2021 09:34
Определите значение целочисленных переменных x, y и t после выполнения фрагмента программы: x : =5; y : =7; t : =x; x : = y mod x; y : = t;...
irinar1
25.04.2022 16:43
Медиана В списке нечётное число элементов, при этом все элементы различны. Найдите медиану списка: элемент, который стоял бы ровно посередине списка, если список отсортировать....
grachev791
14.10.2022 13:38
На плоскости заданы своими координатами n точек. создать матрицу, элементами которой являются расстояние между каждой парой точек. , я сама пыталась, я уже не знаю, что и делать....
ichmaelz
14.10.2022 13:38
Придумай про домики для данного графа: (в форме буквы и)...
EvgenyMalkin71
13.12.2021 11:19
Разбор по составу 5 слов помагите...
senyadubra
23.02.2020 12:05
Найдавніша дата на фотографії Кулаківського,яку Вадим дав Софійці:...
Swaggygirl
31.05.2022 01:01
800.010-11.520:45+187×79По действиям ...
Sherlok2006
19.12.2020 15:45
Придумати продовження історії УСМІШКА. ребят не с инета...
bhgd
25.04.2022 09:54
Як зводять подібні доданки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
S:=0;
read(a,b);
S:=a*b;
write(S);
end.