В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
BOULEVARDDEPO111
BOULEVARDDEPO111
18.09.2022 23:02 •  Информатика

Составьте программу запроса с клавиатуры 2-х чисел, нахождения частного от деления большего числа на меньшее и печати частного и большего числа.

Ответ:
permyashkinanap0a88m
permyashkinanap0a88m
05.10.2020 19:25
Var a,b:integer;
begin
read(a,b);
if a > b then writeln(a/b, a)
else writeln(b/a, b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?