В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
0m1ib6c
0m1ib6c
28.03.2022 10:12 •  Информатика

Нужно написать программу! . заданный текст содержит только буквы и цифры. определить, обладает ли он следующим свойством: текст является десятичной записью числа, кратного 9.(паскаль, делфи)

Ответ:
М4ш4
М4ш4
26.08.2020 09:54
Var str:string;
begin
read(str);
if val(str) mod 9 = 0 then write('является')
else write('не является');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?