Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
AkiraK666
30.03.2022 05:26 •
Информатика
Написать программу в pascal начисления скидок: если сумма покупки > 100, то скидка 10%. если меньше или равна 100, то скидка 5%
Ответ:
mike961
05.10.2020 19:18
Var s:real;
begin
write('Сумма покупки = ');
readln(s);
if s>100 then writeln('Скидка = ',s*0.1)
else writeln('Скидка = ',s*0.05);
end.
Пример:
Сумма покупки = 200
Скидка = 20
0,0
(0 оценок)
Ответ:
NuraiZhu
05.10.2020 19:18
Program ;
var
a: real;
begin
writeln('Введите сумму покупки.');readln(a);
if a > 100 thenwriteln('Предоставляется скидка 10%.')elsewriteln('Предоставлется скидка 5 %.');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Valya199531
11.01.2021 08:59
Эхх, плохо у меня с информатикой.. , ) 1. примеры понятий: тождественных, пересикающихся, подчиняющие и подчинённых, соподчинённых. 2. примеры понятий: противоположных...
ustishca
30.05.2020 12:46
Построить логическое выражение по таблице истинности...
ArtSvet
23.04.2020 18:45
1)x : = 6; x : = 2; x : = x+5; вывод х2)x : = -2; x : = x+10; x : = 2; вывод x.введите число которое получится в результате выполнения алгоритма...
ЛизаЕУ
09.11.2021 21:07
Однако белочка собрала9 сыроежек и 6 маслят.она поделилась с другой белочкой и дала ей 8 грибов.какое наименьшее количество сыроежек могла дать первая белочка второй?...
DarkWolfe2017
26.08.2022 19:53
Дополните предложения по смыслу,используя нужный союз. 1).самир не смог выполнить 2).я не пишу 3).заур хорошо говорить . 4).али плохо отвечает на . 5). мы ещё плохо...
Popopoghdhz
26.08.2022 19:53
Запиши число -5,4 в виде произведения: а) двух множителей , б) трёх множителей . кто правильно ! тому 10...
камиииии76666666666
26.08.2022 19:53
Определить тему и основную мысль мысль выбранного произведения а.плещееаа сельская песенка...
romkastolz
26.08.2022 19:53
Особенность эпохи времён юрия гагарина...
РостиславФедоренко
26.08.2022 19:53
Сочинение «что за человек был мой дедушка» соединить в этом тексте характеристику человека с описанием его внешности...
123умник1
26.08.2022 19:53
Решите уровнение: 1) 8(х - 1,4) = 0,56; 2 (4,6 - х) × 19 =4,18,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Сумма покупки = ');
readln(s);
if s>100 then writeln('Скидка = ',s*0.1)
else writeln('Скидка = ',s*0.05);
end.
Пример:
Сумма покупки = 200
Скидка = 20
var
a: real;
begin
writeln('Введите сумму покупки.');readln(a);
if a > 100 thenwriteln('Предоставляется скидка 10%.')elsewriteln('Предоставлется скидка 5 %.');
end.