В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Wikpiklear
Wikpiklear
26.05.2021 10:52 •  Информатика

Написать программу: в модельное агенство принимаются девушки с ростом выше 170см и весом меньше 58кг. определите подходит ли кандидат в модели по введенному весу и росту

Ответ:
liliasirbu
liliasirbu
09.08.2020 19:26
Uses crt;
h,m:integer;
Begin
Clrscr;
Writeln('Рост девушки=');
Readln(h);
Writeln('вес девушки=');
Readln(m);
If (h>170) and (m<58) then writeln('девушка принета') else writeln(' девушка не принета');
Readkey;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?