В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
botan2008
botan2008
10.10.2020 23:20 •  Информатика

Дана последовательность из n действительных чисел .написать программу для подсчета суммы этих чисел. исходные данные n=5 2,3; 0; 2,5; 1,7; -1,5. напишите на .

Ответ:
lizas7777
lizas7777
09.08.2020 19:23
Given a sequence of n real numbers. Write a program to calculate the sum of these numbers. Input n=5 2,3; 0; 2,5; 1,7; -1,5
0,0(0 оценок)
Ответ:
Begin
var sum,i: integer;
sum:=0; 
var a: array [1..5] of integer := (1,5,12,15,47);
  for i:=1 to 5 do
 begin 
 sum:=sum+a[i]; 
 end; 
 writeln('Sum = ',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?