Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Alferd
04.10.2020 08:57 •
Информатика
Написать словесный алгоритм, блок-схему и программу сравнения числа с числом заданным случайным образом. c: =random()*50-25
Ответ:
dostovalovaanast
05.10.2020 18:46
//C++
#include <iostream>
int main() {
int c =rand()*50-25;
if (a < c) {
std::cout << "a < c";
}
if (a > c) {
std::cout << "a > c";
}
if (a == c) {
std::cout << "a = c"
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Васька11114322
13.09.2022 19:11
создать шаблон в ворде по заданию «Электронные формы» Задания 1. Создать шаблон электронной формы Карточка учета спецодежды, установить защиту формы. Для позиционирования текста...
Katiei
21.02.2021 05:55
В прямоугольники вставить знак....
елена1181
18.03.2022 14:23
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 3 2. умножь на 3 Первая из них увеличивает число на 3, вторая - увеличивает в 3 раза Исполнитель Альфа работает...
суперкотик4
18.04.2020 22:23
Сего в твоём компьютере есть интернет...
DixonVeit
20.04.2023 03:30
Составьте программу в паскале для нахождения суммы чисел кратных 7...
nastik033
18.03.2023 10:52
Уисполнителя, который работает с положительными однобайтовыми двоичными числами, две команды, которым присвоены номера: 1. сдвинь влево 2. вычти 1 выполняя первую из них, исполнитель...
studentka87
08.05.2020 11:58
Первое число равно 48 и составляет 2/3 числа . Третье число составляет 3/8 первого. Найдите второе и третье числа ...
kotena555
20.05.2022 16:09
На 4 полках было 164 книги. Когда с первой сняли 16 кник , со второй на третью переставили 15, а на четвёртую поставили 12 книг, то на всех полках книг окозалось поровну.Сколько...
умник1235678
18.06.2020 21:31
Как пишется футболка?1.Фудболка2.Футболка?...
oDESo
19.02.2020 09:53
Добрый день!Подскажите, как это решать, не понимаю) ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
int main() {
int c =rand()*50-25;
if (a < c) {
std::cout << "a < c";
}
if (a > c) {
std::cout << "a > c";
}
if (a == c) {
std::cout << "a = c"
}
}