Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
blond48
27.10.2022 05:49 •
Информатика
Написать программу, которая обеспечивает ввод последовательности чисел. количество чисел в последовательности неизвестно. программа должна находить количество чисел, которое кратно 3 и заканчивается на 6.
Ответ:
КатюшаШамец
05.10.2020 18:45
Program n1;
var a,k: integer;
begin
readln(a);
k:=0;
while a<>0 do
begin
if (a mod 3=0) and (a mod 10=6) then
k:=k+1;
readln(a);
end;
write(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anna47983
26.06.2021 07:26
4.Для чего нужен инструмент вдавить/вытянуть при создании объемной фигуры?...
2018kat
03.11.2021 06:13
Что означает термины технология , информационная технология НИТ?...
данна16
22.11.2020 15:31
Сервис сети для передачи текстовых сообщений и вложенных файлов через компьютерную сеть называется? (ответ в два слова)...
krsssn
08.11.2020 05:56
Ввести с клавиатуры вещественное число Х и вычислить его квадрат Y=X^2. Значения Y и X вывести на экран в окнах ввода вывода...
RomcheG3228
05.05.2023 13:09
Как называется компьютер сети, который хранит, сортирует и поставляет общую для сети информацию, управляет общими устройствами?...
LeeAddon
19.07.2022 09:31
Даны a1, a2, a3. определить, есть ли среди них переменная, значение которой лежит в диапазоне от 5 до 10? если такой переменной нет, вывести соответствующее сообщение...
ruskei
30.01.2020 16:45
Выберите из списка понятия, относящиеся к устройству обществаВерных ответов: 4ирригацияжрецырабымарапануКолесницаЧИНОВНИКИ...
vickatrasyuk
04.08.2022 05:11
Соотнесите объект и его название впишите в кружок соответствующую цифру ...
Хрустяня
04.08.2022 05:11
16. Число 200 разделили на три части в отношении 1:3:6. Найдите разность наиболь- шего и наименьшего из этих чисел....
aliska561
02.04.2023 00:00
Обчислити відносну молекулярну масу речовини: a) Na2SO3 б) Mg(OH)2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,k: integer;
begin
readln(a);
k:=0;
while a<>0 do
begin
if (a mod 3=0) and (a mod 10=6) then
k:=k+1;
readln(a);
end;
write(k);
end.