Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
pavel266
18.10.2021 23:32 •
Информатика
Массивы дан массив 50 целых чисел. элементы массива могут принимать целочисленные значения от -40 до 40. составьте программу вычисления суммы элеменов, меньших первого элемента.
Ответ:
vikki17481
05.10.2020 18:35
For i := 1 to N do begin
if ((a[i]+a[i+1]) mod 2=0)and((a[i]*a[i+1])>40) then
k:=k+1;
end;
writeln(k);
0,0
(0 оценок)
Популярные вопросы: Информатика
eX6ToR
31.10.2021 02:57
Іть написати програму мовою паскаль за цією ! на одному маленькому квадратному безлюдному острові зі стороною а м. перебували к робінзонів. чи не порушені їхні...
fedushkinmax
31.10.2021 02:57
Решить. по имеющемуся компьютерному представлению восстановить вещественное число: с071760000000000...
vasipovismail
24.04.2021 19:07
Как называется основные стандарты на оптические зу? ...
angelok200332
04.07.2021 11:51
Напишите программу, где я ввожу целостное число a и b, и если a делиться на b, то программа должна вывести divisible иначе not divisible. python...
kirikdementev
26.07.2021 16:27
Люди, ! у меня билет попался: работа в дискетой в операционной системе(форматирование, сохранение данных) это вопрос, что мне тут надо...
BlazeBTM
08.01.2022 18:40
Люди, ! у меня билет попался: набор текста и печать изображения в графическом редакторе paintэто вопрос, что мне тут надо...
azul1999
10.06.2022 07:54
Решить в Паскаль: Найти максимальную полуразность двух соседних чисел(массивы)...
Taya200401
07.07.2021 03:54
Назовите сходства между FOR и WHILE...
nastuaserova
09.05.2023 13:09
АААА‼️‼️‼️‼️‼️‼️ РЕШИТЬ САМОСТОЯТЕЛЬНУЮ ПО ИНФОРМАТИКЕ. Фото скину в коменты...
hfdgddcju
16.03.2020 18:48
установи соответствие между логическеми опирацыями и ризультатами их выполнения.Операция Union применина к конструктору и торусу.Операция Union применина к кубу...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
if ((a[i]+a[i+1]) mod 2=0)and((a[i]*a[i+1])>40) then
k:=k+1;
end;
writeln(k);